Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: jimdier Date: Oct 1, 2009 9:52am
Forum: etree Subject: derive problems

I am not sure if I am doing everything right, but for my project:

http://www.archive.org/details/gyps2009-09-19.flac24

I have been back to the edit page where I can click twice. Both times I click and it queues. When I check on it, it says it is deriving, but I come back it still has not derived.

I believe that this is due to something I am doing wrong as I have having the same problems here:
http://www.archive.org/details/surrenderdorothy2009-09-19.d2.flac24

And here:
http://www.archive.org/details/surrenderdorothy2009-09-19.D1-flac24

Reply to this post
Reply [edit]

Poster: greenone Date: Oct 1, 2009 10:54am
Forum: etree Subject: Re: derive problems

I don't know if this has anything to do with it, but your files don't end in .flac. Maybe try renaming them (in the file manager, just right-click) and then re-derive?

Reply to this post
Reply [edit]

Poster: jimdier Date: Oct 2, 2009 7:56am
Forum: etree Subject: Re: derive problems

Greenone,

I think I am on track as my other one worked out, but these two are from last night and they still will not derive.

http://www.archive.org/details/surrenderdorothy2009-09-19.d2.flac24

http://www.archive.org/details/gyps2009-09-19.flac24

Any help or suggestions (of if I should just sit tight) would be great.

Jim

Reply to this post
Reply [edit]

Poster: greenone Date: Oct 2, 2009 9:10am
Forum: etree Subject: Re: derive problems

Yup, those were waiting for me. Rerunning now...

Reply to this post
Reply [edit]

Poster: jimdier Date: Oct 2, 2009 9:43am
Forum: etree Subject: Re: derive problems

Sweet. Thank you. I promise I will get the next ones correct the first time.

Jim

Reply to this post
Reply [edit]

Poster: jimdier Date: Oct 1, 2009 5:53pm
Forum: etree Subject: Re: derive problems

Greenone,

Thanks for the tip. I deleted all the files and re-uploaded. They are now marked as "Waiting for Admin"

Thanks for the help.

Reply to this post
Reply [edit]

Poster: vwdeadhead Date: Oct 1, 2009 4:12pm
Forum: etree Subject: Re: derive problems

im having the same problem with the show i am trying to get up as well
the flac shows up but there is no media player and no derivatives showing up

all my files say flac

any ideas?

Reply to this post
Reply [edit]

Poster: vwdeadhead Date: Oct 1, 2009 4:37pm
Forum: etree Subject: Re: derive problems

http://www.archive.org/details/jp2009-08-06.flac.aud

this is the link, any clues on why its not deriving or why there is no player?
i have never had this problem before

Reply to this post
Reply [edit]

Poster: greenone Date: Oct 1, 2009 5:43pm
Forum: etree Subject: Re: derive problems

Check your email...you forgot to upload a txt file. Do that and post back and I'll get it going again...

Reply to this post
Reply [edit]

Poster: vwdeadhead Date: Oct 1, 2009 7:28pm
Forum: etree Subject: Re: derive problems

Ok i deleted all of the files and am re-uploading them
that is what the email said, if i have any problems should i email you or just write back on here on the forum?

thanks so much seriously
jason

Reply to this post
Reply [edit]

Poster: vwdeadhead Date: Oct 1, 2009 7:58pm
Forum: etree Subject: Re: derive problems

just re-uploaded all the files and its now able to dl the flac again, there is no media player still or any derivatives?
i don't see where i need to add text

if you can please shoot me an email on what i should do or write back and ill try and get to it after work tomorrow

thanks again

Reply to this post
Reply [edit]

Poster: greenone Date: Oct 2, 2009 4:27am
Forum: etree Subject: Re: derive problems

Ack - you didn't need to go through all that! Just upload a txt file like the one you pasted into the description field. The system needs a file in txt format that it will parse and populate the flash player with. It's also useful for people who download the show to look at later when they don't have the web page handy.

Reply to this post
Reply [edit]

Poster: vwdeadhead Date: Oct 2, 2009 9:32am
Forum: etree Subject: Re: derive problems

alright i uploaded a text file with what i put up
but there is still nothing but the flac format?

was i just suppose to upload it and put it into the place where i uploaded the actual song files?

im sorry for not understanding here, i've never had a problem like this before

Reply to this post
Reply [edit]

Poster: greenone Date: Oct 2, 2009 12:09pm
Forum: etree Subject: Re: derive problems

That's correct - I asked you to post a txt file and then let me know when it was up so I could rerun the derive. I noticed that you posted an rtf, which the system can't parse...fixed that for you by converting to txt and it's deriving now.

Reply to this post
Reply [edit]

Poster: vwdeadhead Date: Oct 2, 2009 2:28pm
Forum: etree Subject: Re: derive problems

thank you so much man, im really sorry for the hassle
i just could not figure it out for the life of me, i've never had this problem before

thanks again